How to Install Magento Security Patches

As most Magento merchants are aware by now, Magento has released a number of security patches in the past several months in order to address weaknesses in the codebase. I recently went through the process of applying three Magento patches (SUPEE-1533, SUPEE-5344, and SUPEE-5994) to a new installation of Magento CE version 1.9.0.1, and what follows is a brief synopsis of my experience both for my own reference and for anyone else who may find it helpful. Continue reading How to Install Magento Security Patches